SAP Knowledge Base Article - Preview

2545200 - Is the default Tomcat installed with SAP BusinessObjects BI Platform 4.0/4.1/4.2 affected by CVE-2017-12615?

Symptom

Is Tomcat distributed with SAP BusinessObjects BI Platform 4.0/4.1/4.2 affected by Tomcat vulnerability CVE-2017-12615?


Read more...

Environment

  • SAP BusinessObjects Business Intelligence Platform 4.0
  • SAP BusinessObjects Business Intelligence Platform 4.1
  • SAP BusinessObjects Business Intelligence Platform 4.2

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2

Keywords

CVE-2017-12615 CVE scan appscan webinspect jsp_upload , KBA , BI-BIP-INS , Enterprise (BI platform) installation, upgrade, patching , BI-BIP-DEP , SBOP Web Application Deployment, Wdeploy , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.