2543978 - Cannot select the intended front-end system to upgrade in Maintenance Planner | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2543978 - Cannot select the intended front-end system to upgrade in Maintenance Planner

Symptom

  • In Maintenance Planner, under "Plan for SAP S/4HANA", you cannot select a front-end system you want to upgrade.
  • The front-end system to be upgraded already has SAP FIORI FRONT-END SERVER 3.0 installed on your system.
  • There are other systems that can be selected, but not the one you want to use.

Read more...

Environment

  • SAP S/4HANA
  • SAP FIORI FRONT-END SERVER 3.0

Product

SAP NetWeaver Application Server 7.51 for SAP S/4HANA 1610

Keywords

KBA , BC-UPG-MP , Maintenance Planning Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.