2542842 - Dual-stack split SYB, The installer is started with enabled database environment variables, which is not supported | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2542842 - Dual-stack split SYB, The installer is started with enabled database environment variables, which is not supported

Symptom

  • During a Dual Stack Split
  • You got the error:
  • Install Java System(Last error reported by the step: Assertion failed: The installer is started with enabled database environment variables, which is not supported

Read more...

Environment

  • SAP Adaptive Server Enterprise for Business Suite Sap Applications
  • SAP Solution Manager

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0 ; SAP Solution Manager 7.1

Keywords

Syb, error,environment variables, which is not supported, , KBA , BC-DB-SYB , SAP Business Suite on Sybase ASE Database Platform , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.