SAP Knowledge Base Article - Preview

2540638 - Cannot downgrade ASE from 16 to 15.x using sp_downgrade - SAP ASE

Symptom

Got one of the errors below when running sp_downgrade to downgrade ASE from 16 to 15.x

1> sp_downgrade
2> go
Msg 2812, Level 16, State 5:
Server 'xxxx', Line 1:
Stored procedure 'sp_downgrade' not found. Specify owner.objectname or use sp_help to check whether the object exists (sp_help may produce lots of output).

OR

1> sp_downgrade 'prepare',@toversion = '1503' , @verbose = 1
2> go@fromversid =11256' @fromversion = '11.2.5.6' @toversid = 1503
'15.0.3.6' is not a valid downgrade version.
(return status = 1)


Read more...

Environment

SAP Adaptive Server Enterprise 16 and higher version

Product

SAP Adaptive Server Enterprise 16.0

Keywords

sp_downgrade, not found, Msg 2812, 15.x , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , BC-SYB-ASE-CE , ASE Cluster Edition (Standalone) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.