2535751 - Can not select the higher release for Netweaver in Maintenance Planner | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2535751 - Can not select the higher release for Netweaver in Maintenance Planner

Symptom

In Maintenance Planner, when you select the option "Update SAP NetWeaver", you can only choose the newer SP Stacks for the current Netweaver version,

but can't select the other release version. For example, the system is Netweaver 7.4, the screen is as below:

2.png


Read more...

Environment

SAP systems based on Netweaver and Business Suite

Product

SAP NetWeaver 7.4 ; SAP NetWeaver 7.5 ; SAP enhancement package 3 for SAP CRM 7.0 ; SAP enhancement package 3 for SAP Supplier Relationship Management 7.0 ; SAP enhancement package 3 for SAP Supply Chain Management 7.0 ; SAP enhancement package 4 for SAP CRM 7.0 ; SAP enhancement package 4 for SAP Supplier Relationship Management 7.0 ; SAP enhancement package 4 for SAP Supply Chain Management 7.0 ; SAP enhancement package 7 for SAP ERP 6.0 ; SAP enhancement package 8 for SAP ERP 6.0

Keywords

EhP8 for SAP ERP 6.0, EHP4 for SAP CRM 7.0, EHP4 for SAP SCM 7.0, EhP4 for SAP SRM 7.0, EhP7 for SAP ERP 6.0, EHP3 for SAP CRM 7.0, EHP3 for SAP SCM 7.0, EhP3 for SAP SRM 7.0, ECC 6.0, NetWeaver 7.40, NetWeaver 7.50, release Change, addon, support, compatible, other version, highest , KBA , BC-UPG-MP , Maintenance Planning Tools , BC-UPG-PRP , Upgrade Preparation , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.