SAP Knowledge Base Article - Preview

2530878 - SWPM error during ASE installation: The content has been tampered with and must not be used - SAP ASE for Business Suite

Symptom

  • Getting the following (or similar) error during the installation of SAP ASE for Business Suite on Linux platform with SWPM:

sysam_utilities/locales/unicode/sylapi/zh_cn/sylapi.lcu] of SAP ASE failed. DETAILS: The content has been tampered with and must not be used.

  • Error is also reported on sapinst.log :

INFO <date_time> (root/sapinst)
DU at '/tmp/<ASE_media_version>_RDBMS_for_BS_' is not signed.

WARNING <date_time> (root/sapinst)
DU at '/tmp/<ASE_media_version>_RDBMS_for_BS_/SYBASE_LINUX_X86_64' has been tampered with!

Modified files: ['archives/locales/unicode/sylapi/de_de/sylapi.lcu',
'archives/locales/unicode/sylapi/en_us/sylapi.lcu',
'archives/locales/unicode/sylapi/es_es/sylapi.lcu', 
...
'sysam_utilities/locales/unicode/sylapi/de_de/sylapi.lcu',
'sysam_utilities/locales/unicode/sylapi/en_us/sylapi.lcu',
'sysam_utilities/locales/unicode/sylapi/es_es/sylapi.lcu',
Signer messages:
Open file archives/locales/unicode/sylapi/de_de/sylapi.lcu failed (No such file or directory)
Open file archives/locales/unicode/sylapi/en_us/sylapi.lcu failed (No such file or directory)
...
...


Read more...

Environment

  • SAP Adaptive Server Enterprise 16.0 SP02 PL06 HF1 for Business Suite
  • SAP Adaptive Server Enterprise 15.7 SP139 for Business Suite
  • Unix/Linux Operating System platform

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0

Keywords

tampered, SAP ASE failed, is not signed , KBA , BC-DB-SYB , SAP Business Suite on Sybase ASE Database Platform , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.