SAP Knowledge Base Article - Preview

2529919 - "The selected integrator is not deployed. Cannot create an integrator source at this time. (ADM-10006)"

Symptom

After installing Information Steward on Linux/Unix get an error when trying to create a MIMB integrator

"The selected integrator is not deployed. Cannot create an integrator source at this time. (ADM-10006)"


Read more...

Environment

SAP Information Steward - All versions

Product

SAP Information Steward 4.0 ; SAP Information Steward 4.1 ; SAP Information Steward 4.2

Keywords

mimb MITTI MITI Metadata Integrator Model Bridge , KBA , EIM-IS-SVR , Information Steward - Administration/Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.