SAP Knowledge Base Article - Preview

2525169 - Troubleshooting for "Wrong Plugin installed" error with the Basic BPO Configuration guided procedure in SAP Solution Manager 7.2

Symptom

Within SAP Solution Manager 7.2, executing the "Plugin Validation" Activity within the Basic BPO Configuration guided procedure results in one or more of the following errors:

  • "Wrong plugin installed; check the details".
  • "ST-A/PI component has wrong SP level (current: 1, expected: >=2)".
  • "ST-A/PI component has wrong SP level (current: 0, expected: >=3)".

Read more...

Environment

SAP Solution Manager 7.2

Product

SAP Solution Manager 7.1

Keywords

SOLMAN, BPM, BPMON, BPIMP, BPANA, BASIC BPO, SOLMAN_SETUP, Plugin Validation, "ST-A/PI component has wrong SP level, (current: 1, expected: >=2), Step 5, Configure Monitored System,  (current: 0, expected: >=3). , KBA , SV-SMG-MON-BPM-MON , Monitoring , SV-SMG-MON-BPM , Business Process Operations , SV-SMG-INS-CFG-MNG , Managed System Configuration , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.