SAP Knowledge Base Article - Preview

2523285 - Minimum SP level required error message during System Copy/DB Refresh

Symptom

 You are performing a system copy or database refresh with SWPM tool and get the following error message:

The minimum support package level required for this service for SAP ABAP release xxx on SQL Server version xx.x is xx.
For more information read SAP Notes ...
Your system is currently on support package level y...
SOLUTION: Before you run this service, install the required support packages.


Read more...

Environment

  • SAP systems based on SAP NetWeaver;
  • Microsoft SQL Server 2008 and higher;

Product

SAP NetWeaver all versions

Keywords

ABAP, upgrade, upgradation, migration, migrate, copy,  copying, swpm, software proivisioning manager, db migration, db copy , KBA , BC-DB-MSS , SQL Server in SAP NetWeaver Products , BC-INS-MIG , OS/DB Migrations with SWPM and DB refresh , BC-DB-MSS-INS , SQL Server Installation for SAP NetWeaver Products , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.