2519769 - HANA Installation ( Appliance or TDI ) Prerequisite | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2519769 - HANA Installation ( Appliance or TDI ) Prerequisite

Symptom

  • You want to install a HANA System (As an Appliance or HANA TDI).
  • Due to security policies you are wondering if it is possible not to use root user for the installation.

Read more...

Environment

  • SAP HANA Platform

Product

SAP HANA 1.0, platform edition ; SAP HANA, platform edition 2.0

Keywords

KBA , HAN-DB , SAP HANA Database , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.