SAP Knowledge Base Article - Preview

2514308 - SAP IDM SP05 or higher and AS Java - SAP JVM 8.1 support clarification

Symptom

  • You are using SAP Identity Management 8.0 SP05 or higher and the IDM documentation states that you must use SAP JVM version 8.1.
  • The Netweaver Application Server Java version you are using only supports SAP JVM 6.1, for example, versions 7.3 & 7.4.
  • You want clarification on SAP JVM support related to IDM and NW AS Java.

Read more...

Environment

  • SAP Identity Management 8.0 SP05 or higher
  • SAP NetWeaver 7.3
  • SAP NetWeaver 7.4

Product

SAP Identity Management 8.0 ; SAP NetWeaver 7.3 ; SAP NetWeaver 7.4

Keywords

7.5, install, update, java 6.1 , KBA , BC-IAM-IDM , Identity Management , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.