SAP Knowledge Base Article - Preview

2511269 - Agentry 70.15.1 Client Android not able to upgrade - Wrong Version Code

Symptom

  • Not able to install the new version of Android client 70.15.1 over the top of the device
  • A message from the device "App not installed"
    • Version code incorrect in APK:
      • 70.13.5 Version code: 70013005
      • 70.15.1 Version code: 7013000   

Read more...

Environment

  • SAP Mobile Platform SDK 3.0 SP15 PL01
  • Agentry Android Client version 70.15.1

Product

SAP Mobile Platform SDK 3.0

Keywords

"failed upgrade of Agentry Android client","Agentry Android client upgrade","Agentry Android failed upgrade","Agentry Android App not installed" , KBA , MOB-SYC-SAP , Syclo Mobility for SAP backend , MOB-SDK-AGC , SAP Mobile SDK Agentry Clients , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.