2510046 - "SNC required for this connection" error using SNC Client Encryption 2.0 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2510046 - "SNC required for this connection" error using SNC Client Encryption 2.0

Symptom

  • You are using SNC Client Encryption 2.0 and have set the parameter snc/accept_insecure_gui with value 1.
  • You are unable to log in to the SAP GUI and see “SNC required for this connection” error at the bottom of the screen:

    SNC Required.PNG

Read more...

Environment

SNC Client Encryption 2.0

Keywords

logon, credentials, no SSO, SAPGUI , KBA , BC-IAM-SSO-SL , Secure Login , BC-SEC-SNC , Secure Network Communications , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.