SAP Knowledge Base Article - Preview

2506851 - cXML version 1.2.031 or higher not available in S/4 HANA system

Symptom

You require the use of cXML version 1.2.031 or higher (perhaps for Clound Integration), but your system only has up to cXML version 1.2.030.


Read more...

Environment

  • Ariba Cloud Integration 9.0
  • Ariba Network Integration for SAP Business Suite
  • SAP NetWeaver 7.5
  • Materials Management (MM)
  • SAP R/3
  • SAP R/3 Enterprise 4.7
  • SAP ERP Central Component
  • SAP ERP
  • SAP enhancement package for SAP ERP
  • SAP enhancement package for SAP ERP, version for SAP HANA
  • SAP S/4HANA 1610

Product

Ariba Cloud Integration 9.0 ; Ariba Network Integration for SAP Business Suite all versions ; SAP ERP Central Component all versions ; SAP ERP all versions ; SAP NetWeaver 7.5 ; SAP R/3 Enterprise all versions ; SAP R/3 all versions ; SAP S/4HANA 1610 ; SAP enhancement package for SAP ERP all versions ; SAP enhancement package for SAP ERP, version for SAP HANA all versions

Keywords

ARIBA, CXML, VERSION, 1.2.030, 1.2.031, 1.2.032, 1.2.033, 1.2.034, 1610, 1709, HANA, S4, S/4, CI9, CLOUD INTEGRATION, CI , KBA , BNS-INT-ARI-MM , Ariba Integration with S/4HANA Materials Management , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.