SAP Knowledge Base Article - Preview

2504841 - Error: C++ runtime installed on this machine is too old to run SAPinst - during the Start of Software Provisioning Manager tool (SWPM)

Symptom

Newer SP level (like SP20) of Software Provisioning Manager (SAP Note #1680045) failed to start in older OS Linux version.

Error text: ... C++ runtime installed on this machine is too old to run SAPinst ...


Read more...

Environment

Starting Software Provisioning Manager (SWPM) on Linux OS (LINUX ON X86_64 64BIT, LINUX S390X 64BIT, LINUX PPC 64BIT: SLES9, SLES10, SLES11 (<SP2 and SP3, both with GCC runtime < 4.8 ), RHEL4, RHEL5, ORACLE5.)

Keywords

SWPM, C++, runtime, sapinst , KBA , BC-INS-SWPM , Installation with Software Provisioning Manager , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.