2504250 - open SL Common GUI of SWPM SP20 or higher shows warning: There is a problem with this website’s security certificate. | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2504250 - open SL Common GUI of SWPM SP20 or higher shows warning: There is a problem with this website’s security certificate.

Symptom

As of version SP20, SWPM tool starts to use new SAPUI5-based graphical user interface (GUI) “SL Common GUI”.

By calling the sapinst executable with command(on Unix/Linux) or double-clicking(on Windows), by default, the SL Common GUI is started with the default browser defined for the host where you run the installer.

Then the SL Common GUI opens in the browser by displaying the Welcome screen, but you get below warning [Certificate Error: Navigation Blocked]: There is a problem with this website’s security certificate.

You have tried to add the website into "Trusted sites" of Security of Internet Options of the browser, but still the same warning

certificate.jpg


Read more...

Product

SAP NetWeaver all versions

Keywords

security certificate, SWPM, SL Common GUI, browser, Trusted sites, Security, Internet Options, Certificate Error, Navigation Blocked , KBA , BC-INS-SWPM , Installation with Software Provisioning Manager , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.