SAP Knowledge Base Article - Preview

2503438 - SAPK-7XXXXINSAPBASIS: Could not find an equivalent SP for SAPK-7XXXXINSAPUI

Symptom

  • You are performing a maintenance plan to update SAP NetWeaver 7.4 to SPS 18 or SPS 19 using the Maintenance Planner tool
  • The system is currently running on SAP_UI 740
  • In the OS/DB selection screen, you select USER INTERFACE TECHNOLOGY 7.50 in the alternate selection 

      1.png

  • When you confirm the selection, you receive the software validation error

"Validation of software packages failed. Please check the logs."

validation error.jpg

  • After clicking on the "Logs" button, you see the following validation error logs:

"ABAP Queue Check FAILED with SY-SUBRC '2'. Result status 'Error in Calculation' ('E')
SAPKB74019: Could not find an equivalent SP for SAPK-74020INSAPUI"

2.png

  • Similar Software Validation errors can be seen in other cases as well. For example, if you plan an update to SAP NetWeaver 7.5 - SPS08 with system running on SAP_UI 751, you will receive following message:

"ABAP Queue Check FAILED with SY-SUBRC '2'. Result status 'Error in Calculation' ('E')
 SAPK-75008INSAPBASIS: Could not find an equivalent SP for SAPK-75008INSAPUI"


Read more...

Environment

  • Plan an upgrade using Maintenance Planner

Product

SAP NetWeaver 7.5

Keywords

maintenance optimizer, MP, USER INTERFACE TECHNOLOGY 7.51, SAP_UI 751, SAP NetWeaver 7.5, SPS 08, validation error, ABAP Queue Check, equivalent , KBA , BC-UPG-MP , Maintenance Planning Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.