2498492 - How to start NWDS with a specific JDK version | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2498492 - How to start NWDS with a specific JDK version

Symptom

  • You want to start NWDS with a specific JDK version
  • When using the wrong JDK, NWDS will not start and may throw errors:
    • JVM terminated. Exit code=1
    • Problems during startup
    • A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available

Read more...

Environment

SAP NetWeaver Developer Studio

Product

SAP NetWeaver Application Server for Java all versions

Keywords

startup up starting exception not able unable cant can not cannot nwdi , KBA , BC-DWB-JAV-COR , NWDS Core Frameworks , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.