SAP Knowledge Base Article - Preview

2497043 - RedHat "Stack Clash Vulnerability" CVE-2017-1000364 - SAP ASE

Symptom

  • RedHat Product Security released the inforamtion about a vulnerability affecting Linux systems that allows for privilege escalation. See https://access.redhat.com/security/vulnerabilities/stackguard .
  • Need a confirmation if the only required action is to patch RedHat and that there is nothing we need to do at the database server (ASE) level.

Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.7
  • RedHat 5, 6, 7

Product

SAP Adaptive Server Enterprise 15.7

Keywords

 CVE-2017-1000364, Linux, kernel, CVE-2017-1000366, glibc, privilege, memory , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.