SAP Knowledge Base Article - Preview

2492284 - TNS-01189 - The listener could not authenticate user

Symptom

During the upgrade of Oracle from version 11g to 12c (12.1.0.2) , a TNS error occurs and the process cannot be continued.

The error is the following: 

TNS-01189: The listener could not authenticate the user

Another possible symptom to the issue is the error 'Listener "LISTENER" already exists.'


Read more...

Environment

  • SAP Products based on NetWeaver
  • Oracle Database

Keywords

LISTENER, ADMIN_RESTRICTIONS_LISTENER, TNS, LSNRCTL, 1104, 121, 11.2, 1189, 01189, TNS-1189, authentication , KBA , BC-DB-ORA , Oracle , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.