SAP Knowledge Base Article - Preview

2491400 - IQCockpit does not detect IQ release version on non-english machine- SAP IQ 

Symptom

SAP IQ Cockpit during authenticate RMI agent got error - Cockpit agent vmiq16-node1:4992's SAP IQ version () is lower than the minimally supported SAP IQ version (15.3).
In addition, when this issue happens "iqsrv16.exe" process remains every startup for "Cockpit4.0" Windows Service.

In agent log message below is logged:

12:43:13,721 [INFO ] [iqap.IQAgentPlugin ] [main] - Discovering SAP IQ environment...
12:43:16,872 [WARN ] [util.Version4Field ] [main] - For input string: ""


Read more...

Environment

  • SAP IQ 16 SP11 or later
  • SAP IQ 16.1

Product

SAP IQ 16.0 ; SAP IQ 16.1

Keywords

CR802024, CR#802024, 802024, findiqver, IQCockpit, IQ cockpit , KBA , BC-SYB-IQ , Sybase IQ , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.