2490588 - Best practices & pre-requisites on Linux while Install/Update/Patching BI | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2490588 - Best practices & pre-requisites on Linux while Install/Update/Patching BI

Symptom

Need to install/patch/update SAP BusinessObjects Business Intelligence Platform 4.x or SAP BusinessObjects Enterprise (XI) 3.1 on Linux/Unix Environment.


Read more...

Environment

  • SAP BusinessObjects Business Intelligence Platform (BI) 4.x
  • Unix/Linux Operating System

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2

Keywords

xi, bi, 3.1, 4.0, 4.1, error, no, cms, sia, recommendations, installation, database, upgrade, 4.2, 4.1, windows, bo, bpkba, biinst , KBA , BI-BIP-INS , Enterprise (BI platform) installation, upgrade, patching , BI-BIP-DEP , SBOP Web Application Deployment, Wdeploy , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.