SAP Knowledge Base Article - Preview

2489990 - Error FWM 12012 when migrating content from BOE XI 3.1 SP3 to SP5 using biarengine

Symptom

Error "Invalid BIAR file. If you want to import file older than version 1200 please use Import Wizard. (FWM 12012)" when attempting to import webi report and its instances from BOE XI 3.1 SP3 to SP5 from a biar file created in XI 3.1 SP3 using biarengine.


Read more...

Environment

  • SAP BusinessObjects Enterprise XI 3.1 SP3 and above
  • Redhat Enterprise Linux 5

Product

SAP BusinessObjects Business Intelligence Edge 3.1, version with data integration ; SAP BusinessObjects Enterprise XI 3.1

Keywords

action exportXML importXML exportBiarLocation importBiarLocation exportdependencies exportquery web intelligence XI3.1 BOE SAPBO business objects CLI command line interface import wizard XI 3.1 java jar , KBA , BI-BIP-IW , Import Wizard , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.