2489937 - Error in step Deploy Software Component for component sap.com/SAP_PSS | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2489937 - Error in step Deploy Software Component for component sap.com/SAP_PSS

Symptom

Upgrade of AS Java system to NW 7.4 failed in step Deploy Software Component with below error on package of SAP_PSS:

--------------------------------------------------------------------------------------

DEPLOY-COMPONENTS_xx.LOG

Deployment of archive /usr/sap/trans/EPS/in/SAPPSS18_0-20001217.SCA for component sap.com/SAP_PSS aborted
Detailed message: 1. Already deployed component has version:1000.600.0.18.0.20100830054704
1. Contains Aborted deployment component:
sap.com_ep~pss~unplwork
Deployment of archive /usr/sap/trans/EPS/in/SAPPSS18_0-20001217.SCA --> ep~pss~unplwork.sda for component sap.com/ep~pss~unplwork aborted
Detailed message: 1. ASJ.dpl_ds.006193 Operation [deploy] of [/usr/sap/SID/J00/j2ee/cluster/server0/./temp/tc~bl~deploy_controller/archives/261/SAPPSS18_0-20001217_SCA1496644191310/DEPLOYARCHIVES/ep~pss~unplwork.sda] failed
-> Exception while [validating application sap.com/ep~pss~unplwork.
The Deploy Service called the following containers:
[developmentserver]
to process it but none of them returned information about deployed components.
The registered containers at this moment were [KMContentHandler, BRMS_Content_Archive, z_com.sap.security.policy-configurations, utl_handler, developmentserver, Monitoring Configurator, component.info_handler, ConfigFwkContainer, servlet_jsp, connector, classification_handler, CTCContainer, MOBILE, PortalRuntimeContainer, JDBCConnector, Content Container, ecm_content_handler, dbcontentcontainer, scheduler~container, src.zip_handler, PCD Content Deployment Handler, ConfigFwkContentHandler, ConfigurationsContainer, orpersistence, appclient, JMSConnector, Cluster File System, Cache Configuration Upload, com.sap.security.ume, SCA Composites Container, metamodelrepository, textcontainer, eden_handler, Galaxy_Content_Archive, uddi_handler, MigrationContainer, webservices_container, com.sap.security.login-modules, dbschemacontainer, com.sap.security.policy-configurations, EJBContainer, MDRContainer, SEAHandler, app_libraries_container, SAP-EU-GP].
Possible reason:
An AS Java service, which is providing a container and is required for deployment, is stopped or not deployed.
Hint:
Contact the owners of application sap.com/ep~pss~unplwork to point you to
the containers that need to be available and started on the system for successful deployment.].
See Deploy Controller log /SUM/sdt/log/SUM/deploy_api.1.log for details.


Read more...

Environment

SAP product on AS JAVA

Product

SAP NetWeaver 7.4

Keywords

SAP_PSS, sap.com_ep~pss~unplwork, developmentserver, to process it but none of them returned information about deployed components, An AS Java service, which is providing a container and is required for deployment, is stopped or not deployed, Could not update components, , KBA , BC-UPG-TLS-TLJ , Upgrade tools for Java , EP-PCT-PLM-PSS , BP for Project Self Services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.