SAP Knowledge Base Article - Preview

2487031 - How to Check SAP UI5 Version for Troubleshooting in SAP MII

Symptom

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidenta

SAP UI5 version is required to troubleshoot the problems in SAP MII. E.g. release note 2375468 says "minimum UI5 Version required for MII 15.1 SP03 is 1.38", however, current UI5 version is not clear.


Read more...

Environment

  • SAP Manufacturing Integration and Intelligence (MFG-MII)

Product

SAP Manufacturing Integration and Intelligence all versions

Keywords

SAP UI5 version; SAP_UI5; UI5; , KBA , MFG-MII , SAP Manufacturing Integration and Intelligence , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.