SAP Knowledge Base Article - Preview

2486513 - ACE Server or application startup failed - Agentry Cloud Edition

Symptom

ACE server or Agentry applications can't be started, when you check the default trace log, you can find below error message:

ERROR#org.springframework.boot.SpringApplication##anonymous#localhost-startStop-1#***#web##Application startup failedorg.springframework.context.ApplicationContextException: Failed to start bean 'versionChecker'; nested exception is java.lang.IllegalStateException: Running server version 17.1.2.201702211516 is older than latest server version 17.3.0.201703211714. Refusing to start server.


Read more...

Environment

  • ACE all versions
  • Work Manager 6.4.1 and above
  • Inventory Manager 4.3.1 and above

Product

SAP Inventory Manager 4.3 ; SAP Work Manager 6.4

Keywords

ace, agentry, server, work manager, inventory manager, start, cloud, mobile services, admin, older than latest server version, Refusing to start, versionChecker, Application startup failed , KBA , ace , MOB-CLD-AGS , HCP Cloud Agentry services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.