2485470 - SMP 3.0 Struts2 Vulnerability | SAP Knowledge Base Article

SAP Knowledge Base Articles - preview

2485470 - SMP 3.0 Struts2 Vulnerability


SAP Mobile Platform Server is hosted on premise and there is a security requirement to know as to whether the server is affected by the Struts2 vulnerability.



  • SAP Mobile Platform 3.0


SAP Mobile Platform 2.3 ; SAP Mobile Platform 3.0 ; Sybase Unwired Platform 2.2


Struts2; SMP Server; Apache Server; struts 2; SUP; SAP Mobile Platform 2.3 , KBA , MOB-SUP-MBO , Sybase MBO Development , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.