2482603 - Error "This repository was installed by a newer version of PowerDesigner" - SAP PD Viewer | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2482603 - Error "This repository was installed by a newer version of PowerDesigner" - SAP PD Viewer

Symptom

  • SAP PowerDesigner and SAP PowerDesigner Viewer are not running the same SP version.
  • An error is raised from SAP PowerDesigner Viewer when trying to connect to the repository:

"This repository was installed by a newer version of PowerDesigner. It cannot be used with this version."


Read more...

Environment

  • SAP PowerDesigner (PD) 16.6
  • SAP PowerDesigner Viewer (PD) 16.6

Product

SAP PowerDesigner 16.5 ; SAP PowerDesigner 16.6

Keywords

download, find, sp, pl, SP01, SP02, SP03, SP04, SP05, version, release , KBA , BC-SYB-PD , PowerDesigner , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.