SAP Knowledge Base Article - Preview

2478855 - Dependency of NetWeaver, MDM Server and SRM-MDM Catalog UI - Guided Answer

Symptom

The upgrade of the MDM Server is required and the corresponding version of the SRM-MDM Catalog UI is needed.


Read more...

Environment

  • SAP Supplier Relationship Management (SRM)
  • SAP enhancement package for SAP Supplier Relationship Management
  • SRM-MDM Catalog 3.0
  • SRM-MDM Catalog 7.0 EHP1
  • SRM-MDM Catalog 7.0 EHP2

Product

SAP NetWeaver Master Data Management for catalog management 3.0 ; SAP NetWeaver Master Data Management for catalog management 7.01 ; SAP NetWeaver Master Data Management for catalog management 7.02 ; SAP Supplier Relationship Management all versions ; SAP enhancement package for SAP Supplier Relationship Management all versions

Keywords

EBP, SRM_MDM_CATALOG, Search UI, MDM_JAVA_API, MDM_CONNECTOR, compatibility, versioning, MDM Server, MDM Java API, MDM Connector, , KBA , SRM-CAT-MDM , SRM-MDM Catalog , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.