SAP Knowledge Base Article - Preview

2477189 - SAP NetWeaver Gateway, ICM, Web Dispatcher, S/4HANA and Kernel compatibility info

Symptom

  • Objective: Use Fiori Launchpad as entry point for the below applications in:
    • S4HANA 1610 FPS1:
      • a)  Fiori(UI5)
      • b)  Web-Dynpro
      • c)  SAP GUI for HTML  
  • If the kernel versions are mismatched issues occur
  • Based on testing, it was found that the kernel of the Gateway (FES) and S/4HANA 1610 must match, otherwise there are errors in various scenarios
  • Error when there is a mismatch in versions:

    ITS and MIMES Mismatch error – "The kernel does not match the mimes version. Further processing will result in unpredictable behaviour. Installation is damaged!. Please see NOTE 1575271."

Read more...

Environment

SAP NetWeaver Gateway 7.5

Product

SAP NetWeaver 7.5

Keywords

"SAP Kernel","The kernel does not match the mimes version. Further processing will result in unpredictable behaviour. Installation is damaged", "SAP NetWeaver compatibility", "SAP Kernel compatibility", "SAP ITS and MIMES Mismatch error","not be able to open the WebDynpro application","Web Dispatcher path","Web Dispatcher routing URL" , KBA , CA-UI2-INT-FE , Please use CA-FLP-FE-COR , CA-UI2-INT-BE , Please use CA-FLP-ABA , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.