2475006 - SUM stuck in EHP_INCLUSION: Software component is required | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2475006 - SUM stuck in EHP_INCLUSION: Software component is required

Symptom

You perform an Upgrade or EHP installation with SUM. The tool is stuck in EHP_INCLUSION with below error in SPDA_EHP_INCLUSION.LOG:

3WETN586 There are upgrades to required software component versions missing
3EETN582 Software component "IS-M" rel."606" is required
3EETN583 Revise the selected 'Technical Usages' in the Maintenance Optimizer
2WETN586 There are upgrades to required software component versions missing

Above error message is an example. It can also affect other components.

In EHP_INCLUSION log we see this error message:

EHP_INCLUSION.png


Read more...

Environment

  • Business Suite
  • SAP ERP 6.0
  • Switch Framework
  • Software Update Manager

Keywords

SUM, Software Update Manager, stuck, Business Function, Business Function Set, SFW5, EHP_INCLUSION, PREP_EXTENSION/EHP_INCLUSION, ET_MISSING_PATCHES, 2EETQ142 Addon queue calculation failed, rc = "1", reason = "There are upgrades to required software component versions missing", 4 ETQ399 Addon queue state changed from 'INITIAL' to 'ERROR'., 4EETQ399 Some errors found during the log scan!, 1EETQ399 Last error code set is: Non single errors (code > 8) found in logfile 'EHP_INCLUSION.ELG', 1EETQ399XIf you put new packages in the download directory, use option 'init' to upload them, 1EETQ204 Upgrade phase "EHP_INCLUSION" aborted with severe errors, Software component is required, "IS-M", "FINBASIS", "IS-CWM", "SEM-BW", "EA-APPL", "EA-DFPS", "ECC-DIMP", "EA-IPPE", "ERECRUIT", "EA-FINSERV", "EA-GLTRADE", "IS-H", "EA-HR", "SAP_HR", "FI-CA", "INSURANCE", "LSOFE", "FI-CAX", "MDG APPLICATIONS", "IS-OIL", "IS-PRA", "IS-UT", "EA-PS", "IS-PS-CA", "EA-RETAIL", Catch Weight Management, Central Applications, Defense, Defense & Public Security, Discrete Ind. & Mill Products, EAM config control, ERecruiting, Financial Services, Financial Supply Chain Mgmt, Gobal Trade, Hospital, Human Capital Management, Insurance, Learning Solution, Leasing/Contract A/R & A/P, Master Data Governance, Oil & Gas, Oil & Gas with Utilities, Public Sector Accounting, Retail, Utilities/Waste&Recycl./Telco, rel."604" is required, rel."605" is required, rel."606" is required, rel."607" is required, rel."617" is required, rel."406" is required, rel."407" is required , KBA , BC-UPG-TLS-TLA , Upgrade tools for ABAP , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.