SAP Knowledge Base Article - Preview

2462235 - LSO_PVCT is looking for PP01 access after patching

Symptom

After patching to EHP8,

  • When changing LSO master data catalog by transaction code LSO_PVCT system is giving authorization error 'No authorized for PP01'.
  • When changing courses via t-code LSO_PSV2, system will prompt error 'You are not authorized to use transaction PP01'. 

Read more...

Environment

  • Human Capital Management (HCM)
  • SAP Learning Solution 6.0

Product

SAP Learning Solution 6.0

Keywords

LSO_PVCT, PP01, authorization check, PP01_DISP, LSO_PSV2, not authorized , KBA , PE-LSO-TM , Training Management , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.