SAP Knowledge Base Article - Preview

2456516 - SAP ME 15.1 / Needed JDBC Version for ODB

Symptom

What driver do I use SAP ME major releases of RDBMS

  • Oracle Database 12c Release 1
  • Oracle Database 11g Release 2

Read more...

Environment

SAP Manufacturing (SAP ME), JDBC (JAVA Database Connectivity), ODB (Oracle Database), RDMS (Relational Database Management System)

Product

SAP Manufacturing Execution all versions ; SAP NetWeaver 7.4

Keywords

SAP ME, JDBC Drivers, JVM Version, Oracle, Database, NetWeaver version , KBA , MFG-ME-IM , Installation and Migration , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.