2456425 - ME PAPI Web Services not working | SAP Knowledge Base Article

SAP Knowledge Base Articles - preview

2456425 - ME PAPI Web Services not working


  • ME PAPI Web Services not working
  • Java Application me~papiws fails to start
  • Components are missing under SAPMECORE in netweaver

Default Trace logs show entries like:

  • Could not start managed object for application sap.com/me~papiws
  • Global [startApp] operation of application [sap.com/me~papiws] failed with erros on server process [xxxxxxx]
  • Global [startApp] operation of application [sap.com/me~papiws] finished with errors for [xxx] ms on server process [xxxxxxx] [
     >>> Errors <<<
    1). com.sap.engine.services.deploy.exceptions.ServerDeploymentException: Exception while [preparing start of application sap.com/me~papiws].
    at com.sap.engine.services.deploy.server.application.StartTransaction.prepareCommon(StartTransaction.java:416)
    at com.sap.engine.services.deploy.server.application.StartTransaction.prepare(StartTransaction.java:324)
  • Could not start managed object for application sap.com/me~papiws
    com.sap.engine.services.deploy.server.utils.DSRemoteException: ASJ.dpl_ds.006153 Error occurred while starting application [sap.com/me~papiws]: It is not started successfully on server nodes [xxxxxxx]. In order to bring the server in consistent state stop operation will be performed.



SAP Manufacturing Execution (ME)


SAP Manufacturing Execution 15.0 ; SAP Manufacturing Execution 15.1 ; SAP Manufacturing Execution 6.1


mepapi~ws , ME PAPI WS , sap.com/me~papiws, ServerDeploymentException, , KBA , MFG-ME , SAP Manufacturing Execution , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.