2448106 - BI4 - User Account Permissions required to Install or Upgrade or Uninstall BIP | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2448106 - BI4 - User Account Permissions required to Install or Upgrade or Uninstall BIP

Symptom

  • How to ensure that the user account identified to install or upgrade BI platform on a Windows or a Unix host has the required permissions ?
  • What are the user account permissions required to install or upgrade BI platform on a Windows or a Unix / Linux host ?
  • Will it cause any issues if the user that performs the upgrade or uninstall is different from the user that performed the initial install ?

Read more...

Environment

  • SAP BusinessObjects Business Intelligence Platform BI 4.x [4.0 / 4.1 / 4.2]
  • Supported Windows Operating System
  • Supported Unix Operating System

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2 ; SAP BusinessObjects Business Intelligence, Edge edition 4.1, standard package ; SAP Crystal Server 2011, feature pack 3 ; SAP Crystal Server 2013 ; SAP Crystal Server 2016

Keywords

BI4 BI4.0 BI4.1 BI4.2 BI Platform 4.0 4.1 4.2 installation update operating system level AIX Solaris Windows Linux Unix SuSE RHEL red hat redhat privilege root Installer Server uninstallation uninstalling installating patch un-install prerequisites pre-requisites BI4.x 4.x , KBA , BI-BIP-INS , Enterprise (BI platform) installation, upgrade, patching , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.