2445138 - sp_helptext requires sa_role | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2445138 - sp_helptext requires sa_role

Symptom

users are unable to run sp_helptext, which is asking for sa_role . which is not required to run sp_helptext ..

 


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.7 ESD 2 and higher
  • SAP Adaptive Server Enterprise Cluster Edition (ASE CE) 15.7 ESD 2 and higher

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 15.7 Cluster Edition ; SAP Adaptive Server Enterprise 16.0 ; Sybase Adaptive Server Enterprise Cluster Edition 15.7

Keywords

sybase, sp_helptext, source code, sa_role, security , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , BC-SYB-ASE-CE , ASE Cluster Edition (Standalone) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.