2443592 - CVE-2016-2107 vulnerability in OpenSSL - SAP Data Services 14.2 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2443592 - CVE-2016-2107 vulnerability in OpenSSL - SAP Data Services 14.2

Symptom

SAP Data Services prior to 14.2.8 Patch 1 uses an old version of OpenSSL which is affected by vulnerability CVE-2016-2107.

 


Read more...

Environment

  • SAP Data Services prior to 14.2.8 Patch 1
  • Windows

Product

SAP Data Services 4.2

Keywords

KBA , EIM-DS-SVR , Data Services Administration/Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.