2443132 - The chosen Software Provisioning Manager does not match the operating system version. | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2443132 - The chosen Software Provisioning Manager does not match the operating system version.

Symptom

The following error occurs during SWPM, 70SWPM, RMOSSWPM or  RMOS70SWPM execution:

"The chosen Software Provisioning Manager does not match the operating system version."

Example for Windows  x86_64:

error Windows.png

"The chosen Software Provisioning Manager does not match the operating system version.
DETAILS: Platform NTAMD64 in version 6.3 is not supported".

Example for Linux x86_64 RHEL6:

"The chosen Software Provisioning Manager does not match the operating system version.
DETAILS: Distribution RHEL6 of platform LINUXX86_64 in version 2.6.32 is not supported".

Example for HP-US IA 64 11.31:

"The chosen Software Provisioning Manager does not match the operating system version.
DETAILS: Platform HPIA64 in version 11.31 is not supported".


Read more...

Environment

  • Software Provisioning Manager
  • Database Independent
  • Operating System Independent

Product

SAP NetWeaver all versions

Keywords

SAPinst, SWPM, Error, Fail, Fails, Failed, Execution, Stuck, Stop, Start, Crash, Hangs, Freeze, Frozen, Bug, Solution, sapinst_dev.log, sapinst.log, root, sudo, Windows, NT, Cluster, Unix, Linux, HP-UX, Solaris, AIX, RHEL, RHEL6, RHEL 6, SUSE, Enterprise, Oracle, Software Provisioning Manager, SIDadm, Switch, Cshrc, Environment, Limits, Step, Classpath,Migration, System Copy, Refresh, Refreshing, Export, Exporting, Import, Database, OSDB, NetWeaver, Distributed, Central, Media,Installation, Installer, Install, NW, 70, 700, 7.0, 7.00, 701, 7.01, 702, 7.02, 703, 7.03, 71, 710, 7.1, 7.10, 711, 7.11, 72, 720, 7.2, 7.20, 73, 730, 7.30, 7.3, 74, 740, 7.4, 7.40, 75, 750, 7.50, 7.5, Export, Exporing, Import, Importing, The chosen Software Provisioning Manager does not match the operating system version, DETAILS: Distribution RHEL6 of platform LINUXX86_64 in version 2.6.32 is not supported, DETAILS: Platform NTAMD64 in version 6.3 is not supported, SWPM, 70SWPM, RMOSSWPM, RMOS70SWPM, 2.6.39 , KBA , BC-INS-SWPM , Installation with Software Provisioning Manager , BC-INS-MIG , OS/DB Migrations with SWPM and DB refresh , BC-INS-NT , Installation Windows , BC-INS-UNX , Installation Unix , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.