SAP Knowledge Base Article - Preview

2439342 - The message "This plug-in is not supported" or "“Web Intelligence Applet cannot be loaded, please make sure you have installed a Java virtual machine" when attempting to launch the Java Report Panel, Rich Internet Application or Web Intelligence Applet interface in Firefox

Symptom

  • The message "This plug-in is not supported" or "“Web Intelligence Applet cannot be loaded, please make sure you have installed a Java virtual machine" when attempting to launch the Java Report Panel, Rich Internet Application or Web Intelligence Applet interface in Firefox.
  • This occurs in Firefox version 52.0 and newer releases

Read more...

Environment

  • SAP Business Objects XI 3.1
  • SAP BusinessObjects Business Intelligence Platform 4.0
  • SAP BusinessObjects Business Intelligence Platform 4.1
  • SAP BusinessObjects Business Intelligence Platform 4.2
  • Web Intelligence
  • Java Report Panel (XI 3.1)
  • Rich Internet Application (BI 4.0)
  • Web Intelligence Applet interface (BI 4.1)

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2 ; SAP BusinessObjects Enterprise XI 3.1

Keywords

Web, Intelligence, webi, Java, JRE, applet, blocked, start, launch, Fire, Fox, firefox, plugin, modify , KBA , BI-RA-WBI , Web Intelligence , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.