2436914 - SAP Web IDE failed to import an application from SAPUI5 ABAP Repository | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2436914 - SAP Web IDE failed to import an application from SAPUI5 ABAP Repository

Symptom

When trying to connect and import an application to SAP Web IDE using SAPUI5 ABAP Repository you can see the error below:

"Failed to get the applications. Cannot deploy the application. Any entry for the UI5 BSP repository was not found in ABAP. Development tools discovery service. Install the nissing software components on your ABAP system."

Similarly, access will fail in application templates wizard, and in deployment wizard. However a different error will appear every time.


Read more...

Environment

SAP Web IDE

Product

SAP ERP 6.0

Keywords

WebIDE, deploy, import, application, SAPUI5 ABAP Repository, SAML, SAML2 , KBA , CA-WDE , SAP Web Development Environment [SAP Web IDE] , BC-NEO-CON , Connectivity Service , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.