SAP Knowledge Base Article - Preview

2436874 - SDK Perl module support for Perl version 5.24 - SDK for SAP ASE

Symptom

SDK Perl module only supports Perl version 5.14.1.


Read more...

Environment

  • SAP Sybase Software Developer Kit (SDK) 15.7
  • SAP Adaptive Server Enterprise (ASE) Software Developer Kit (SDK) 16.0
  • Adaptive Server Enterprise database driver for Perl
  • Open Client Client-Library
  • ctlibrary
  • Perl
  • Linux on x86_64 64 bit
  • Microsoft Windows x64 (64-bit)

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0 ; SAP Adaptive Server Enterprise SDK 16.0 ; Sybase SDK 15.7 ; Sybase Software Developer Kit 15.7

Keywords

Perl 5.2, prl, pl, dbd, dbi, build, error, compile, not working, ct-lib, OCS, Driver, 5.24, 5.21, 5.22, 5.23, patch, buffer overflow detected, 1.634, Adaptive Server Enterprise SDK, CR#796809, CR796809, 796809, CR#810798, CR810798, 810798 , KBA , BC-SYB-SDK , SDK , Product Enhancement

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.