2434106 - Incompatible plugin version error when updating SAP HANA to version 1.00.102.06 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2434106 - Incompatible plugin version error when updating SAP HANA to version 1.00.102.06

Symptom

When updating SAP HANA 1.00.102.02 to 1.00.102.06, the update failed with error:
"An already installed component SAP HANA AFL (incl. PAL, BL, OFL, HIE) is not compatible with SAP HANA Database with version between 1.00.102.02 inclusive and 1.00.102.3 exclusive."


Read more...

Environment

  • SAP HANA 1.00.102.02
  • SAP HANA 1.00.102.06
  • SAP HANA AFL (incl.PAL,BFL,OFL,HIE)
  • SAP HANA LCAPPS
  • SAP HANA TRD AFL FOR HANA

Product

SAP HANA 1.0, platform edition

Keywords

KBA , HAN-LM-UPG-DB , Upgrade of HANA Database , HAN-DB , SAP HANA Database , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.