2433168 - Forecast Workbench CNFW_MSG_CL02 error “Choose a valid forecast version from F4 help” | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2433168 - Forecast Workbench CNFW_MSG_CL02 error “Choose a valid forecast version from F4 help”

Symptom

Error message “Choose a valid forecast version from F4 help Message No. CNFW_MSG_CL029” occurs when trying to add a new entry to the customizing table for Forecast Workbench. 


Read more...

Environment

  • SAP ERP Project System (PS)
  • SAP R/3
  • SAP R/3 Enterprise
  • SAP ERP Central Component
  • SAP ERP
  • SAP Enhancement package for SAP ERP
  • SAP Enhancement package for SAP ERP, version for SAP HANA
  • SAP S/4HANA, on-premise
  • SAP S/4HANA, cloud edition

Product

SAP ERP Central Component all versions ; SAP ERP all versions ; SAP R/3 Enterprise all versions ; SAP R/3 all versions ; SAP S/4HANA Cloud all versions ; SAP S/4HANA all versions ; SAP enhancement package for SAP ERP all versions ; SAP enhancement package for SAP ERP, version for SAP HANA all versions

Keywords

SAPLCNFW_CI, VALIDATE_VERSION_FCWB, TKVS, EXUVS, TKVS-EXUVS, Automatic Forecast Version, Current Forecast Version , KBA , PS-COS , Costs , PS-COS-PLN-CAL , Costing , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.