2432522 - Message: Features that are not supported by the lower LTL version may cause the RepAgent to shutdown - SAP ASE | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2432522 - Message: Features that are not supported by the lower LTL version may cause the RepAgent to shutdown - SAP ASE

Symptom

The following messages are seen after a Replication Server patch is installed.

RepAgent(4): Connecting to a Replication Server that supports a lower LTL version. Features that are not supported by the lower LTL version may cause the RepAgent to shutdown. Set the 'skip unsupported features' configuration option to prevent shutdown.

RepAgent(4): The Replication Server LTL version should be at least 791 for full support of features.  (Replication server LTL version 790, Rep Agent LTL version 791).


Read more...

Environment

  • SAP Replication Server
  • SAP Adaptive Server Enterprise

Product

SAP Replication Server 15.7 ; SAP Replication Server 16.0

Keywords

repserver , KBA , BC-SYB-REP , Sybase Replication Server (standalone) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.