2426943 - SAPUI5 and Fiori apps not loading in Chrome 56 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2426943 - SAPUI5 and Fiori apps not loading in Chrome 56

Symptom

After upgrading Google Chrome to version 56, SAPUI5 and Fiori applications deployed to an ABAP repository are no longer working. Upon opening the console, one or more of the following errors may be present:


Read more...

Environment

  • SAP NetWeaver
  • SAPUI5
  • SAP Fiori

Product

SAP NetWeaver all versions

Keywords

SAPUI5, ERR_TUNNEL_CONNECTION_FAILED, ERR_INSECURE_RESPONSE, sap is not defined, Uncaught ReferenceError:, SHA-1, Chrome 56, Fiori, Launchpad, Launchpad, Launchpage, Launch Page, 1.0, 2.0, FLP, FIO, Maintain Business Partner , KBA , CA-UI5-COR , SAP UI5 Core and Runtime , CA-UI2-INT-FE , SAP Fiori Launchpad services (Java Script) , CA-UI2-INT-BE , SAP Fiori Launchpad services (ABAP) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.