2426543 - Introscope Version 9.7 Installation error "Exception in thread "main" java.lang.UnsupportedClassVersionError" - SAP Solution Manager 7.1 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2426543 - Introscope Version 9.7 Installation error "Exception in thread "main" java.lang.UnsupportedClassVersionError" - SAP Solution Manager 7.1

Symptom

When installing the Introscope Enterprise Manager 9.7 the following error appears when running the command "java -classpath introscope9.7.1.16otherUnixSAP.jar install":

"Exception in thread "main" java.lang.UnsupportedClassVersionError: install has been compiled by a more recent version of the Java Runtime (class file version 49.0), this version of the Java Runtime only recognizes class file versions up to 48.0

[...]" 

 


Read more...

Environment

Introscope Enterprise Manager 9.7 on Linux/Unix

Product

SAP Solution Manager 7.1

Keywords

Exception in thread "main" java.lang.UnsupportedClassVersionError,  install has been compiled by a more recent version of the Java Runtime, this version of the Java Runtime only recognizes class file versions up to. , KBA , XX-PART-WILY , Introscope by CA Technologies , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.