2424062 - Issue installing component UIX01CA1 200 because of prerequisite UI_731 200 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2424062 - Issue installing component UIX01CA1 200 because of prerequisite UI_731 200

Symptom

When trying to install component UIX01CA1 200, on a system that has SAP_UI 740, for use of the My Inbox application in Fiori.

You are asked for prerequisite component UI_731 200 and therefore cannot install UIX01CA1 200.

This issue can be seen in SAINT in the image below:

2424062 Symptom.PNG


Read more...

Environment

  • SAP Fiori
  • Netweaver 7.4

Product

SAP Fiori 1.0 ; UI add-on 1.0 for SAP NetWeaver 7.0 ; UI add-on 2.0 for SAP NetWeaver

Keywords

Fiori, 1.0, 2.0, upgrade, component, components, SAINT, FLP, Launchpad, Approve Requests, UI , KBA , CA-INB-FIO , Fiori UI for My Inbox Application , BC-UPG-ADDON , Upgrade Add-On Components (IS) , Product Enhancement

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.