SAP Knowledge Base Article - Preview

2408943 - SAP_UI 750/751 compatibility with non-Unicode Systems

Symptom

You have a SAP Netweaver 7.40 system which meets the requirements of notes:

  • 2227501 - SAP_UI 7.50 minimal installation requirements
  • 2351291 - SAP_UI 7.51 minimal installation requirements

You want to upgrade SAP_UI to 7.50 or 7.51 in that system, but your system is non unicode.


Read more...

Environment

SAP_UI, SAP NetWeaver

Product

SAP NetWeaver 7.4 ; SAP NetWeaver 7.5

Keywords

non-Unicode, unicode, SAP_UI, #SAPUI5 , KBA , CA-UI5-DLV , UI5 ABAP delivery tools , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.