SAP Knowledge Base Article - Preview

2407707 - How to determine the corresponding versions of UI5 and UI2 & USHELL

Symptom

You need to determine one of the following:

  • Corresponding version of UI5 for your planned upgrade of UI2 & USHELL
  • Corresponding version of UI2 & USHELL for your planned upgrade of UI5

Read more...

Environment

  • SAP Netweaver 7.4/7.5
  • SAPUI5
  • SAP UI2 & USHELL

Product

SAPUI5 all versions

Keywords

compatible, compatibility, launchpad, flp , KBA , CA-UI5-COR , SAP UI5 Core and Runtime , CA-UI2-INT-BE , Please use CA-FLP-ABA , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.