2405866 - How to upgrade to a SAPUI5 version to 1.3x or 1.4x in NW AS ABAP 7.4 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2405866 - How to upgrade to a SAPUI5 version to 1.3x or 1.4x in NW AS ABAP 7.4

Symptom

  • You want to use a SAPUI5 version higher than 1.28 without upgrading your NW AS ABAP release 7.40 to higher releases.
  • You want to upgrade your SAP_UI component to release 7.50 or 7.51 without upgrading your NW AS ABAP release 7.40 to higher releases.

Read more...

Environment

SAP_UI, UI Addon, NW AS ABAP 7.4, NetWeaver, SAPUI5, upgrade

Keywords

SAP_UI, UI Addon, NW AS ABAP 7.4, NetWeaver, SAPUI5, upgrade, Fiori, UI V 3.0 , KBA , CA-UI5-DLV , UI5 ABAP delivery tools , BC-UPG-ADDON , Upgrade Add-On Components (IS) , CA-UI5-COR , SAP UI5 Core and Runtime , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.